Author Topic: Help needed  (Read 1427 times)

Offline truth285

  • A Member group
  • Posts: 6
    • View Profile
Help needed
« on: February 23, 2015, 11:26:40 PM »
I just purchased the game today and when I went to update, it seems that the game did not take the updates at all.  Yes, I downloaded the patches from the official site.  If it helps, I use Windows 7.
Wit beyond measure is man's greatest treasure.

Offline Agastya

  • Administrator
  • A Member group
  • *****
  • Posts: 167
    • View Profile
    • oh no its a website
Re: Help needed
« Reply #1 on: February 23, 2015, 11:47:40 PM »
Did you run the 1.01 > 1.10 update first?

Are you in JP system locale?
[6:30:51] DoctorShanks: Is Star Sapphire actually good or do people just use her because she's cute? Or both?
[6:30:55] Irisorchid: both
[6:30:57] &Agastya: both
[6:30:59] PrinnyAce: BOTH

Offline truth285

  • A Member group
  • Posts: 6
    • View Profile
Re: Help needed
« Reply #2 on: February 23, 2015, 11:54:46 PM »
To both questions:  Yes.
Wit beyond measure is man's greatest treasure.

Offline truth285

  • A Member group
  • Posts: 6
    • View Profile
Re: Help needed
« Reply #3 on: February 24, 2015, 12:03:10 AM »
More precisely:  the 1.01 > 1.10 update does not want to take.  Since everything else is dependent on that update...
Wit beyond measure is man's greatest treasure.

Offline Lolisauce

  • A Member group
  • Posts: 14
  • Mischievous Devil
    • View Profile
Re: Help needed
« Reply #4 on: February 24, 2015, 02:35:20 AM »
1. As noted before, make sure your regional settings are changed so that Japanese is the language for non-Unicode programs.

2. Make sure you're running the updates from the base game directory and have all of the standard files for the game in their proper install directories.  It will terminate early if a file it's looking to update is missing or misplaced, obviously.

3. Run DRM Buddy with your legit purchase key to allow files to update properly, as noted > here <

If you fulfill all three of these conditions, you will guaranteed be able to update properly.  Still can't update?  You fucked up somewhere.  Reinstall and try again.
« Last Edit: February 24, 2015, 02:40:44 AM by Lolisauce »